SOLVED: 'No apt-get-xapian-index'

General discussion forum for Parsix GNU/Linux in English.

Moderators: aysabzevar, mandog, alan, bkashaf, xet7, cmost, blix

SOLVED: 'No apt-get-xapian-index'

Postby dpeirce » Mon Sep 19, 2011 9:47 pm

After I installed Parsix 3.7 (in Virtualbox, Ubuntu host), Synaptic's quick search area had an error message: "No apt-get-xapian-index", and the search wouldn't work.

To fix:

In Synaptic, install the 'apt-xapian-index' package; this will bring in 'python-xapian' as a dependency. Then kill Synaptic and restart it; it will rebuild its search index and then search will work.

In faith, Dave
Viva Texas

Linux is not for everyone. Consult your doctor before use. Side effects may include dry mouth, nausea, vomiting, water retention, painful rectal itch, hallucination, dementia, psychosis, coma, death, and halitosis.
Posts: 14
Joined: Wed Sep 23, 2009 9:19 pm
Location: Central Texas

Return to General Discussions - English

Who is online

Users browsing this forum: No registered users and 1 guest