Problem with packages on 5.0 TEST2

General discussion forum for Parsix GNU/Linux in English.

Moderators: aysabzevar, mandog, alan, bkashaf, xet7, cmost, blix

Problem with packages on 5.0 TEST2

Postby blix » Fri Jun 28, 2013 8:04 am

Well, I faced this issue before upgrading to 5.0 while I was playing with different GUI packages. I made a mistake - which I don't remember what was that mistake - and end up with some package conflicts. I hoped upgrading to 5.0 might resolve issues but it didn't
Problem is some gnome packages like gnome-applet and gnome panel. They won't install because of unmet dependencies:
Code: Select all
The following packages have unmet dependencies:
 libgnome-desktop-3-2 : Depends: gnome-desktop3-data (= 3.4.2-parsix1) but 3.8.3-parsix1 is installed.
 evolution-data-server : Breaks: libebook-1.2-13 (< 3.6) but 3.4.4-parsix1 is to be installed.

I'm looking for ways to clean up this mess. OS clean install is not one of them though. :lol:
I didn't play around with 5.0 yet but kernel seems more kind to my "ATI RV370 [Radeon X550]" Graphic card that 4.0 kernels. Does which used to crash because of my graphic card driver once in a while.
Those who sacrifice liberty for security deserve neither.
Benjamin Franklin
blix
Forum Moderator
Forum Moderator
 
Posts: 115
Joined: Tue Jun 19, 2007 9:40 pm

Re: Problem with packages on 5.0 TEST2

Postby alan » Sun Jun 30, 2013 7:45 pm

Hey Blix!

gnome-applet and gnome panel packages are not available on GNOME 3.8 anymore. Its trying to install them from 3.4 branch and hence faces broken dependencies. You should remove those two.

I would recommend doing an upgrade mode install. Although you are going to need to re-install all the extra installed packages once the install is done.

That will bring your system up to the speed.

Cheers,
Alan
alan
Developer
Developer
 
Posts: 763
Joined: Tue Jan 25, 2005 7:13 am
Location: Santa Clarita, California


Return to General Discussions - English

Who is online

Users browsing this forum: No registered users and 1 guest

cron