Why libc is 2.13

General discussion forum for Parsix GNU/Linux in English.

Moderators: aysabzevar, mandog, alan, bkashaf, xet7, cmost, blix

Why libc is 2.13

Postby blix » Sun Oct 12, 2014 9:02 am

Hi Forum,
AFAIK Parsix is based on Debian testing. While Debian testing's libc version is 2.19: https://packages.debian.org/jessie/libc6
Why Parsix's libc is 2.13 even in Nestor (Parsix 7.0)?
Those who sacrifice liberty for security deserve neither.
Benjamin Franklin
blix
Forum Moderator
Forum Moderator
 
Posts: 115
Joined: Tue Jun 19, 2007 9:40 pm

Re: Why libc is 2.13

Postby alan » Mon Oct 13, 2014 1:21 am

Hey Blix! Its been a long time since we started using Debian Stable as our base for Parsix so we could provide security support.
alan
Developer
Developer
 
Posts: 763
Joined: Tue Jan 25, 2005 7:13 am
Location: Santa Clarita, California

Re: Why libc is 2.13

Postby blix » Tue Oct 14, 2014 1:42 pm

Ow. Nice to see your post though. :D
Those who sacrifice liberty for security deserve neither.
Benjamin Franklin
blix
Forum Moderator
Forum Moderator
 
Posts: 115
Joined: Tue Jun 19, 2007 9:40 pm

Re: Why libc is 2.13

Postby mandog » Tue Oct 14, 2014 8:44 pm

Wow long time no see yes Debian stable now
Parsix running AMD FX(tm)-6100 Six-Core Processor, Gigabyte mother board 8gb ram, Nvidia graphic card 1gb unboard ram, Plextor PX760, EPSON R300, 2x 500gb hds, sata+3x 500gb, 1x2tb Hardrives, 23" AOC monitor 1980X1080 Resolution
mandog
Forum Moderator
Forum Moderator
 
Posts: 483
Joined: Fri Jan 25, 2008 3:08 pm
Location: Peru


Return to General Discussions - English

Who is online

Users browsing this forum: No registered users and 2 guests

cron