Can't disable screen saver

User created HOW-TOs, guides and workarounds.

Moderators: aysabzevar, mandog, alan, bkashaf, xet7, cmost, blix

Can't disable screen saver

Postby Tuchane » Sat Feb 21, 2009 9:55 pm

Hello!

I've been wondering if you could help me with one little problem.

I can't set my screensaver so that it doesn't activate when my computer is idle. I go to System - Preference - Screensaver Preferences and untick the box Activate screen saver when computer is idle.
I also went to Power Management and put it to Never in Put computer to sleep when inactive for and Put display to sleep when inactive for. But unfortunately my screensaver keeps starting after a couple of minutes anyway.

I have kernel 2.6.26-parsix64-12.
Tuchane
 
Posts: 15
Joined: Sat Jan 31, 2009 12:50 am

Postby mandog » Sun Feb 22, 2009 5:53 pm

try setting the delay to 2hrs and the box unticked i think its a gnome fault,
Parsix running AMD FX(tm)-6100 Six-Core Processor, Gigabyte mother board 8gb ram, Nvidia graphic card 1gb unboard ram, Plextor PX760, EPSON R300, 2x 500gb hds, sata+3x 500gb, 1x2tb Hardrives, 23" AOC monitor 1980X1080 Resolution
mandog
Forum Moderator
Forum Moderator
 
Posts: 483
Joined: Fri Jan 25, 2008 3:08 pm
Location: Peru

Postby alan » Sun Feb 22, 2009 7:20 pm

You need to restart GNOME (log off/log on) after setting screen saver configurations. Have you ever tried that?
alan
Developer
Developer
 
Posts: 763
Joined: Tue Jan 25, 2005 7:13 am
Location: Santa Clarita, California

Postby BlueKnight » Sun Feb 22, 2009 9:06 pm

I guess I have the same problem on one computer. On an old Athlon XP1800+ no problem, if I untick the box, no screensaver. But on my new PC, an Intel Core 2Quad, box unticked, the screensaver comes anyway!

For me no alan, I have not tried your proposal yet but since my configuration there were some boot/reboot.

2 different PCs, 2 different results... :roll:
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)
User avatar
BlueKnight
 
Posts: 45
Joined: Sat Dec 27, 2008 11:16 pm
Location: France

Postby Tuchane » Fri Feb 27, 2009 8:32 am

alan wrote:You need to restart GNOME (log off/log on) after setting screen saver configurations. Have you ever tried that?


Yes, thank you, Alan. I did that and it worked.

I was just secretely hoping there was another way of fixing it. :-)

Thank you!
Tuchane
 
Posts: 15
Joined: Sat Jan 31, 2009 12:50 am

Postby BlueKnight » Fri Feb 27, 2009 10:46 pm

Tuchane wrote:
alan wrote:You need to restart GNOME (log off/log on) after setting screen saver configurations. Have you ever tried that?


Yes, thank you, Alan. I did that and it worked.

I was just secretely hoping there was another way of fixing it. :-)

Thank you!

OK I'll try that but it's the first time that I must do this in Gnome! On an old Athlon XP1800+, with Boss, or on an AMD64 Athlon 64X2, for now with Viola but soon with Boss, no problem, just untick the box and no screensaver, no need for log off/log on, but on my new Intel Core 2Quad, with Boss, even the box unticked "the screensaver comes anyway!"

Weird, right? So I'll try with log off/log on but I think this is not a normal operation... :roll:
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)
User avatar
BlueKnight
 
Posts: 45
Joined: Sat Dec 27, 2008 11:16 pm
Location: France


Return to HOW-TOs - English

Who is online

Users browsing this forum: No registered users and 1 guest

cron