pip

General discussion forum for Parsix GNU/Linux in Persian.

Moderators: aysabzevar, alan, bkashaf, blix

pip

Postby nim4n » Sun Jul 06, 2014 6:56 am

سلام من نسخه ۶۴ بیتی پارسیکس رو نصب کردم ولی دستور pip توش ارور میده:

Code: Select all
nima@parsix:~/src/KRS/Turn$ pip
Traceback (most recent call last):
  File "/usr/bin/pip", line 9, in <module>
    load_entry_point('pip==1.1', 'console_scripts', 'pip-2.7')()
  File "build/bdist.linux-x86_64/egg/pkg_resources.py", line 351, in load_entry_point
    """Does the package's distribution contain the named metadata?"""
  File "build/bdist.linux-x86_64/egg/pkg_resources.py", line 2363, in load_entry_point
    return
  File "build/bdist.linux-x86_64/egg/pkg_resources.py", line 2088, in load
    return urlunparse(parsed[:-1] + ('',))
  File "/usr/lib/python2.7/dist-packages/pip/__init__.py", line 10, in <module>
    from pip.backwardcompat import walk_packages, console_to_str
ImportError: cannot import name walk_packages

با این دستور میتونم پکیج نصب کنم اما با خود pip نمیشه!
Code: Select all
easy_install pip django
nim4n
 
Posts: 1
Joined: Sat Jul 05, 2014 7:32 am

Return to General Discussions - Persian

Who is online

Users browsing this forum: No registered users and 1 guest

cron