Video Driver Issue - I think [Solved]

Discussions related to hardware issues, incompatibilities, drivers, etc.

Moderators: aysabzevar, mandog, alan, bkashaf, xet7, cmost, blix

Video Driver Issue - I think [Solved]

Postby jerry525 » Mon Jul 25, 2011 11:07 pm

Hi all, I tested youtube videos on full screen in live CD - all ok.

After installing Parsix & updating system the screen goes red coloured on full screen.

Jerry@parsix:~$ lspci
00:00.0 Host bridge: Intel Corporation 82915G/P/GV/GL/PL/910GL Memory Controller Hub (rev 04)
00:02.0 VGA compatible controller: Intel Corporation 82915G/GV/910GL Integrated Graphics Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03)
00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev d3)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
00:1f.0 ISA bridge: Intel Corporation 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge (rev 03)
00:1f.2 IDE interface: Intel Corporation 82801FB/FW (ICH6/ICH6W) SATA Controller (rev 03)
05:09.0 RAID bus controller: VIA Technologies, Inc. VT6421 IDE RAID Controller (rev 50)
40:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5751 Gigabit Ethernet PCI Express (rev 01)

Any help appreciated.

Nice distro by the way.

Jerry
Last edited by jerry525 on Tue Jul 26, 2011 8:38 pm, edited 1 time in total.
Regards, Jerry
jerry525
 
Posts: 56
Joined: Mon Jun 20, 2011 5:41 pm
Location: Bath, UK

Re: Video Driver Issue - I think

Postby alan » Tue Jul 26, 2011 7:37 pm

Hi, Have you tried to update your flash player plug-in?
alan
Developer
Developer
 
Posts: 763
Joined: Tue Jan 25, 2005 7:13 am
Location: Santa Clarita, California

Re: Video Driver Issue - I think

Postby jerry525 » Tue Jul 26, 2011 8:37 pm

alan wrote:Hi, Have you tried to update your flash player plug-in?


Now I feel like an idiot....

Anyway thanks very much Alan, works great now.

Regards, Jerry
Regards, Jerry
jerry525
 
Posts: 56
Joined: Mon Jun 20, 2011 5:41 pm
Location: Bath, UK


Return to Hardware Issues - English

Who is online

Users browsing this forum: No registered users and 1 guest