audio doesn't work

Discussions related to hardware issues, incompatibilities, drivers, etc.

Moderators: aysabzevar, mandog, alan, bkashaf, xet7, cmost, blix

audio doesn't work

Postby lawmanuk » Mon Aug 25, 2008 12:04 am

ok...

i've got a separate sony vaio that i want to setup linux/parsix on.

everything works perfectly (even the screen resolution, which still doesn't work on my own laptop!).

The only exception, is that the sound doesn't make any noise at all... even though recognised.

i gave up on parsix in the end, and tried lenny, ubuntu, mepis and the sound wouldn't come out with any of them.

if anyone can help me get sound onto this old beast (in easy layman steps), i'd be really grateful.

here's lspci...

00:00.0 Host bridge: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor to I/O Controller (rev 02)
00:00.1 System peripheral: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor to I/O Controller (rev 02)
00:00.3 System peripheral: Intel Corporation 82852/82855 GM/GME/PM/GMV Processor to I/O Controller (rev 02)
00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)
00:02.1 Display controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02)
00:1d.0 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 03)
00:1d.1 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 03)
00:1d.2 USB Controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 03)
00:1d.7 USB Controller: Intel Corporation 82801DB/DBM (ICH4/ICH4-M) USB2 EHCI Controller (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 83)
00:1f.0 ISA bridge: Intel Corporation 82801DBM (ICH4-M) LPC Interface Bridge (rev 03)
00:1f.1 IDE interface: Intel Corporation 82801DBM (ICH4-M) IDE Controller (rev 03)
00:1f.3 SMBus: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) SMBus Controller (rev 03)
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
00:1f.6 Modem: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Modem Controller (rev 03)
02:04.0 CardBus bridge: Texas Instruments PCI7420 CardBus Controller
02:04.2 FireWire (IEEE 1394): Texas Instruments PCI7x20 1394a-2000 OHCI Two-Port PHY/Link-Layer Controller
02:04.3 Mass storage controller: Texas Instruments PCI7420/7620 Combo CardBus, 1394a-2000 OHCI and SD/MS-Pro Controller
02:08.0 Ethernet controller: Intel Corporation 82801DB PRO/100 VE (MOB) Ethernet Controller (rev 83)
02:0b.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network Connection (rev 05)
lawmanuk
Parsix Lover
 
Posts: 148
Joined: Fri Aug 08, 2008 7:34 pm

Postby mandog » Mon Aug 25, 2008 8:07 pm

there are many posts for this machine for sound this one also covers intel graphics.
http://cristianobasso.com/blog/?p=6
Parsix running AMD FX(tm)-6100 Six-Core Processor, Gigabyte mother board 8gb ram, Nvidia graphic card 1gb unboard ram, Plextor PX760, EPSON R300, 2x 500gb hds, sata+3x 500gb, 1x2tb Hardrives, 23" AOC monitor 1980X1080 Resolution
mandog
Forum Moderator
Forum Moderator
 
Posts: 483
Joined: Fri Jan 25, 2008 3:08 pm
Location: Peru

Postby lawmanuk » Mon Aug 25, 2008 10:05 pm

didn't work...

noticed on boot up "failed to request ioports"

not sure if that relevant?

----

actually it's not relevant, as same message on a separate sony laptop which has working audio. probably referring to memory card reader that doesn't work with parsix...
lawmanuk
Parsix Lover
 
Posts: 148
Joined: Fri Aug 08, 2008 7:34 pm


Return to Hardware Issues - English

Who is online

Users browsing this forum: No registered users and 2 guests

cron