No Audio On Live CD

Discussions related to hardware issues, incompatibilities, drivers, etc.

Moderators: aysabzevar, mandog, alan, bkashaf, xet7, cmost, blix

No Audio On Live CD

Postby Groundhawg » Thu Oct 16, 2008 8:12 am

Hi all. New to the forum. I've been running a live cd of Parsix version 1.5r. Flash works fine. When I go to a site like youtube...flash works but no audio. No fun watching silent movies :lol:

Anyone know how I might get audio to work? My sound card is "ATI Radeon x300 SE 128mb hyper memory."
Groundhawg
 
Posts: 1
Joined: Thu Oct 16, 2008 8:01 am

RE: No Audio On Live CD

Postby blix » Thu Oct 16, 2008 9:30 am

Please post new topics in relevant forums.
Thanks.
Those who sacrifice liberty for security deserve neither.
Benjamin Franklin
blix
Forum Moderator
Forum Moderator
 
Posts: 115
Joined: Tue Jun 19, 2007 9:40 pm

RE: No Audio On Live CD

Postby blix » Thu Oct 16, 2008 9:50 am

Go to Applications>Sound & Video>Volume Control and check if you can change setting there. take a look at "File>Change Device" which you might be able to choose the right device.
Those who sacrifice liberty for security deserve neither.
Benjamin Franklin
blix
Forum Moderator
Forum Moderator
 
Posts: 115
Joined: Tue Jun 19, 2007 9:40 pm

Postby st0.0pidn0.0bie » Thu Oct 16, 2008 12:31 pm

does sound work in other applications, or is it just flash sites? if so, try this:
Code: Select all
apt-get remove mozilla-plugin-gnash mozilla-plugin-vlc
apt-get install flashplayer-mozilla mozilla-mplayer w32codecs
st0.0pidn0.0bie
 
Posts: 58
Joined: Thu Jun 26, 2008 12:09 am

Postby mandog » Thu Oct 16, 2008 1:37 pm

If you are using a live cd you are probably using gnash and may have problems with flash sound and video, test it out by removing gnash and any plug-ins for gnash and install Mozilla flash player but remember all is lost when you shutdown or reboot.
Parsix running AMD FX(tm)-6100 Six-Core Processor, Gigabyte mother board 8gb ram, Nvidia graphic card 1gb unboard ram, Plextor PX760, EPSON R300, 2x 500gb hds, sata+3x 500gb, 1x2tb Hardrives, 23" AOC monitor 1980X1080 Resolution
mandog
Forum Moderator
Forum Moderator
 
Posts: 483
Joined: Fri Jan 25, 2008 3:08 pm
Location: Peru


Return to Hardware Issues - English

Who is online

Users browsing this forum: No registered users and 2 guests

cron