AVM pci cards drivers

Discussions related to hardware issues, incompatibilities, drivers, etc.

Moderators: aysabzevar, mandog, alan, bkashaf, xet7, cmost, blix

AVM pci cards drivers

Postby guiman » Sat Dec 19, 2009 3:42 pm

Hallo!
I installed Parsix 3 very easily and successfully in my computer at school library, but I need to use a Fritz! Avm pci dsl card for an isdn connection. Are working drivers in Parsix repositories, as in Kanotix? I know that newest drivers for linux from Avm site are buggish, so there is a need of complicated workarounds.
Many thanks!
guiman
 
Posts: 4
Joined: Sat Dec 19, 2009 3:29 pm

RE: AVM pci cards drivers

Postby alan » Fri Dec 25, 2009 2:10 am

AVM Fritz official drivers have just entered into 2.6.32 based kernels. You can give it a shot and use Frankie kernel that has those drivers compiled and ready to use. And let me know if you have any problems using it.

Just add frankie repos and apt-get update and apt-get install parsix-kernel or parsix64-kernel. Have fun.
alan
Developer
Developer
 
Posts: 763
Joined: Tue Jan 25, 2005 7:13 am
Location: Santa Clarita, California


Return to Hardware Issues - English

Who is online

Users browsing this forum: No registered users and 2 guests

cron