Printing problem

Discussions related to hardware issues, incompatibilities, drivers, etc.

Moderators: aysabzevar, mandog, alan, bkashaf, xet7, cmost, blix

Printing problem

Postby parsixrob » Wed Jan 06, 2010 7:27 pm

Hi all, setup my USB Epson R200 in Parsix 3.0r1 (Kev) and change all teh options but nothing will print, you send stuff to the printer and zap nothing , no error messages either, printer always shown as idle.

This also happened when i used Sidux but not in Mint 8
ta

rob B
parsixrob
 
Posts: 3
Joined: Tue Dec 29, 2009 6:19 pm

Postby BakUp » Wed Jan 06, 2010 7:54 pm

Did you set it up using the Cups-Localhost-Tool ?
http://localhost:631/
BakUp
 
Posts: 36
Joined: Thu Apr 16, 2009 5:42 pm
Location: Minnesota USA

printing

Postby parsixrob » Wed Jan 06, 2010 8:56 pm

Hi, tyhanks for the quick responce

used the system-config-printer 1.0.0 tool but have tried using the Cups: http://localhost:631

Same problem i restart a job and it sits in the jobs section under state it says:

processing since
Wed 06 Jan 2010 07:55:51 PM UTC

and does no more

cheers
parsixrob
 
Posts: 3
Joined: Tue Dec 29, 2009 6:19 pm

Postby mandog » Thu Jan 07, 2010 12:41 pm

Your R200 should work with no problems I use the R300 Unfortunately I can't remember how I set it up at the moment. You may need to reinstall cups. check out this link it may help
http://www.debianhelp.co.uk/printing.htm
Parsix running AMD FX(tm)-6100 Six-Core Processor, Gigabyte mother board 8gb ram, Nvidia graphic card 1gb unboard ram, Plextor PX760, EPSON R300, 2x 500gb hds, sata+3x 500gb, 1x2tb Hardrives, 23" AOC monitor 1980X1080 Resolution
mandog
Forum Moderator
Forum Moderator
 
Posts: 483
Joined: Fri Jan 25, 2008 3:08 pm
Location: Peru

Postby parsixrob » Thu Jan 07, 2010 10:12 pm

Cheers Mandog, will have a go when i get back on to my main box

**** Update **** Solved

reinstalled Cups, deleted previous Epson R200, add new one and it works

?????

Odd but thanks guys

will continue the testing, looks like a keeper this parsix

Rob
parsixrob
 
Posts: 3
Joined: Tue Dec 29, 2009 6:19 pm


Return to Hardware Issues - English

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest

cron