مشکل در نصب اسکنر کنون

Discussions related to hardware issues, incompatibilities, drivers, etc.

Moderators: aysabzevar, alan, bkashaf, blix

مشکل در نصب اسکنر کنون

Postby armahdian » Fri Mar 04, 2011 2:18 pm

سلام
من یه اسکنر کنون خریدم. بگو مبارکه! :lol:
مدل CanoScan LiDE110
لینک صفحه:http://www.usa.canon.com/cusa/consumer/products/scanners/photo_scanners/canoscan_lide110#DriversAndSoftware
به صورت پیشفرض لینوکس نمیتونه اونو بشناسه . درایوری هم توسط کنون ارائه نشده!
با کمی جستجو متوجه شدم یه بابایی موفق شده اونو توی اوبونتو نصب کنه و خیلی هم راضیه!
یه سری دستورات برای نصب اون نوشته بود که اولیش توی پارسیکس اجرا نمیشه
Code: Select all
$ sudo add-apt-repository ppa:plaxx/random-fixes
$ sudo apt-get update
$ sudo apt-get install libsane sane-utils


اگر کسی میدونه کمک کنه
ممنون
armahdian
 
Posts: 72
Joined: Tue Feb 23, 2010 7:57 am

پاسخ: مشکل در نصب اسکنر کنون

Postby alan » Fri Mar 04, 2011 4:18 pm

این اسکنر توی نسخه تحت توسعه Sane پشتیبانی شده. باید این نسخه رو کامپایل و نصب کنید:

http://lists.alioth.debian.org/pipermai ... 27834.html
alan
Developer
Developer
 
Posts: 763
Joined: Tue Jan 25, 2005 7:13 am
Location: Santa Clarita, California

Postby armahdian » Fri Mar 04, 2011 7:55 pm

توی ورژن بعدی پارسیکس هست؟
armahdian
 
Posts: 72
Joined: Tue Feb 23, 2010 7:57 am

Postby alan » Sat Mar 05, 2011 5:32 am

این نسخه از Sane هنوز منتشر نشده که توی نسخه جدید گنجونده بشه.
alan
Developer
Developer
 
Posts: 763
Joined: Tue Jan 25, 2005 7:13 am
Location: Santa Clarita, California

Postby armahdian » Sat Mar 05, 2011 2:19 pm

آقای باغومیان اگر صلاح میدانید و امکانش هست تاریخ پایین سایت رو هم اصلاح کنید.
هنوز 2010 است!

آیا برای رفع مشکل من راهی سراغ دارید. چون هنوز موفق نشدم که اسکنر رو نصب کنم. بلد نیستم نسخه جدید sane رو نصب کنم. لطفا کمی راهنمایی کنید.
ممنون
armahdian
 
Posts: 72
Joined: Tue Feb 23, 2010 7:57 am

Postby alan » Mon Mar 07, 2011 4:39 am

بسیار خوب، این بسته رو دریافت و نصب کنید: http://packages.debian.org/sid/sane-utils باید اسکنر شما هم جزو اون باشه!
alan
Developer
Developer
 
Posts: 763
Joined: Tue Jan 25, 2005 7:13 am
Location: Santa Clarita, California

Postby armahdian » Tue Mar 08, 2011 9:27 pm

نصب کردم اما هنوزم برنامه xsane رو که اجرا میکنم٬ میگه دستگاه رو شناسایی نمیکنم!
مشکل از کجاست؟
armahdian
 
Posts: 72
Joined: Tue Feb 23, 2010 7:57 am

Postby alan » Wed Mar 09, 2011 4:44 pm

بسته‌های libsane و libsane-extras رو هم ارتقا بدید....
alan
Developer
Developer
 
Posts: 763
Joined: Tue Jan 25, 2005 7:13 am
Location: Santa Clarita, California

Postby armahdian » Fri Mar 11, 2011 9:52 am

بسته هایی که فرمودید به روز هستند:
libsane 1.0.21.9
libsane-extras 1.0.21.2
armahdian
 
Posts: 72
Joined: Tue Feb 23, 2010 7:57 am


Return to Hardware Issues - Persian

Who is online

Users browsing this forum: No registered users and 2 guests

cron