مشکل بعد ازنصب

Discussions related to Parsix installations, installer program, etc.

Moderators: aysabzevar, alan, bkashaf, blix

مشکل بعد ازنصب

Postby j4b3r » Thu Mar 01, 2012 1:20 pm

سلام
وقتی که می خواستم پارسیکس رو نصب کنم
به طور عادی وارد پارسیکس نشدم
موقع بوت شدن هنگام لود شدن صفحه ای با دونه های رنگی می مونه و لود نمیشه
بهد از گزینه fail safe video mode
وارد شدم و بدون هیچ مشکلی نصب انجام شد
اما الان دوباره موقع بوت شدن همین ارور رو میده
جوطور می تونم گراب رو تنظیم کنم که از حال fail safe video mode
بوت کنم سیستم رو تا بعد مشکل رو حل کنم؟
نسخه 64 بیتی
اخرین نسخه پارسیکس
لپ تاپ
گرافیک ati 3670
j4b3r
 
Posts: 3
Joined: Sat Mar 21, 2009 8:05 pm

Re: مشکل بعد ازنصب

Postby AmiNimA » Fri Mar 09, 2012 7:03 pm

مشکلتون رو در گوگل این طور سرچ کنید. شاید قبلا کسی این مشکل رو داشته و راه حلی براش داره.

[modele laptop + modele cart graphic] + [ehyanan payaame khataa] + debian

یا مثلا این یکی:

how to disable ati driver grub boot linux
AmiNimA
Parsix Lover
 
Posts: 127
Joined: Wed Apr 29, 2009 8:51 am
Location: Qazvin

Re: مشکل بعد ازنصب

Postby bkashaf » Sat Mar 24, 2012 7:11 am

به نظرم نخستین کاری که می بایست انجام مي دادید نصب راه‌انداز کارت گرافیک بعد از بالا آمدن سیستم در حالت safemode بود. این کار رو می تونید از طریق synaptic انجام بدید یا مراحلی که در آدرس پایین هستند رو دنبال کنید:
http://parsix.com/wiki/AtiHowto
" There is nothing more wonderful in the world than the feeling you get from sharing. and there is no greater happiness than the Warmth you get from loving." _ j.Russell Morrison
User avatar
bkashaf
Developer
Developer
 
Posts: 455
Joined: Wed Jun 20, 2007 3:12 pm
Location: Iran-Rasht


Return to Installation - Persian

Who is online

Users browsing this forum: No registered users and 1 guest

cron