Page 1 of 1

Parsix 5.0 TEST 3 installation

PostPosted: Thu Jul 25, 2013 9:26 am
by Herve
The installer stays with english keyboard even if I choose French language and keyboard when booting. There is a message "the passwords does not correspond or are blank" even if I type the password.

I have tried Parsix 4 : the keyboard problem is the same... and stays in english.

Re: Parsix 5.0 TEST 3 installation

PostPosted: Thu Jul 25, 2013 7:04 pm
by alan
What happens when you do not change the language on boot?

This is a weird issue. You can also try changing the language and boot into text mode. Run the installer using parsix-installer command to see if the problem still persists.

Regards,
Alan

Re: Parsix 5.0 TEST 3 installation

PostPosted: Fri Jul 26, 2013 2:42 pm
by Herve
If I don't change the language, the keyboard is in English.

OK, I'll try the manual install.

Regards, Herve

Re: Parsix 5.0 TEST 3 installation

PostPosted: Sat Jul 27, 2013 6:12 pm
by Herve
OK, with the manual installer, the keyboard is in French (azerty), and the installation is OK. But at the first boot, the keyboard is in English (qwerty), so I have problems with my password...

Thanks,
Herve

Re: Parsix 5.0 TEST 3 installation

PostPosted: Mon Jul 29, 2013 12:13 am
by alan
OK, Did you try running this command to properly set the locale?

Code: Select all
# dpkg-reconfigure locales


On the first step you'll see a list of enabled locales, make sure French locale of your desire is enabled and on the next step set it as default.

This should properly set your locale. Let me know if you still have issues.

Re: Parsix 5.0 TEST 3 installation

PostPosted: Wed Aug 21, 2013 6:50 pm
by Herve
I tried the final version 5.0r0 and I installed it manually, I have reconfigured the locales : the problem is the same with the English keyboard at login but the texts are in French. Finally, I could login and in the Control Panel, the language was English. I set it in French but the keyboard stays in English while the texts are in French...

Re: Parsix 5.0 TEST 3 installation

PostPosted: Wed Aug 21, 2013 8:50 pm
by alan
The fix is very easy. Click on your name at the top, then click "Settings"

From "Region and Language" add French under "Input Source" and that should do it.

Re: Parsix 5.0 TEST 3 installation

PostPosted: Thu Aug 22, 2013 4:33 pm
by Herve
I choose French in Input Source and The keyboard is in French in the session. I choose also French in Login Screen/Iput Source but this choice seems not to be saved because when I restart, the keyboard is in English.