Installation of Parsix 5.0r1 fail

Discussions related to Parsix installations, installer program, etc.

Moderators: aysabzevar, mandog, alan, bkashaf, xet7, cmost, blix

Installation of Parsix 5.0r1 fail

Postby worker » Wed Jan 22, 2014 5:17 pm

Hello community,

I am trying to install Parsix 5.0r1 (downloaded from the official website/sourceforge) in a virtualbox, but I am not able to complete the proces.
I stuck on the part where I must set a password - step 4 of "Install Prasix".
Install Parsix brings anytime this message: "Password do not match or no password was given"

I am not newbee on debian ;-) ... I tried several passwords with several length and "extra"-characters (like: #,$, ...), but nothing helps.

Is this a bug?

I am now not sure, but can I install Parsix by booting directly in a console and try to run an installer from the console?

EDIT: I see, I can try install them by the console ...

Thx
worker
worker
 
Posts: 1
Joined: Wed Jan 22, 2014 5:07 pm

Re: Installation of Parsix 5.0r1 fail

Postby alan » Thu Jan 23, 2014 3:41 am

OK, Did you try using simple passwords w/o any special characters? And the text mode install worked with those extra characters, right?
alan
Developer
Developer
 
Posts: 763
Joined: Tue Jan 25, 2005 7:13 am
Location: Santa Clarita, California


Return to Installation - English

Who is online

Users browsing this forum: No registered users and 1 guest

cron